DE
  • English
  • Čeština
  • Español
  • Italiano
  • Polski
  • Français
Login

Ungültiger API-Schlüssel #10405 (SL1/SL1S)

Menu
Relevant für:
Zuletzt aktualisiert 2 years ago
Dieser Artikel ist auch in folgenden Sprachen verfügbar: 
ENCSPLESITFR

Was ist geschehen?

Der Drucker zeigt die Meldung an: Bitte aktivieren Sie den HTTP-Digest (dies ist die empfohlene Sicherheitsoption) oder aktualisieren Sie den API-Schlüssel. Sie finden ihn unter Einstellungen > Netzwerk > Anmeldedaten.

Fehlername: Ungültiger API-Schlüssel

Fehlercode: #10405

Dieser Fehler tritt auf, wenn der Druck direkt von PrusaSlicer gesendet wird und der API-Schlüssel falsch ist.

Wie behebt man den Fehler?

Überprüfen Sie Ihren API-Schlüssel mit dieser Anleitung: Physische Drucker.

Gehen Sie im Druckermenü zu Einstellungen -> Netzwerk -> Anmeldedaten. Überprüfen Sie, ob der dort angegebene API-Schlüssel mit dem in PrusasSlicer übereinstimmt.

War dieser Artikel hilfreich?

Kommentare

0
Sie haben noch Fragen?

Sie haben noch Fragen?

Wenn Sie eine Frage zu etwas haben, das hier nicht behandelt wird, sehen Sie sich unsere zusätzlichen Ressourcen an.
Und wenn das nicht ausreicht, können Sie über die Schaltfläche unten oder an die [email protected] eine Anfrage senden.

Kontakt