ES
  • English
  • Čeština
  • Italiano
  • Deutsch
  • Polski
  • Français
Iniciar sesión

Error de API remota #10407 (SL1/SL1S)

Menu
Relevante para :
Ultima actualización 6 months ago
Este artículo está también disponible en los siguientes idiomas: 
CSDEENFRITPL

¿Qué pasa?

La impresora muestra el mensaje: Esta solicitud no es compatible con la API remota de Prusa. Consulta nuestra documentación para obtener más detalles .

Nombre del error: error de API remota

Código de error: #10407

Esto se muestra cuando hay un error en la conexión entre la SL1/SL1S SPEED y el sistema externo que está enviando la impresión a realizar.

¿Como arreglarlo?

Es posible que algunas soluciones de impresión remota, como Octoprint o Repetier host, no envíen órdenes compatibles con SL1 o SL1S SPEED. Asegúrate de que el servicio de impresión remota admite oficialmente una Original Prusa SL1/SL1S SPEED. Si estás utilizando PrusaLink, comprueba que tu firmware está actualizado, ya que es posible que no se hayan agregado funciones en versiones anteriores.

¿Fue útil este artículo?

Comentarios

Debes iniciar sesión antes de agregar un comentario.
0
¿Todavía tienes preguntas?

¿Todavía tienes preguntas?

Si tienes alguna pregunta sobre algo que no se ha tratado aquí, comprueba nuestros recursos adicionales.
Y si eso no lo soluciona, puedes enviar una petición a info@prusa3d.com o mediante el botón que hay más abajo.