FR
  • English
  • Čeština
  • Español
  • Italiano
  • Deutsch
  • Polski
Se Connecter

Panneau LED UV déconnecté #10321 (SL1/SL1S)

Pertinent pour:
Dernière mise à jour 6 months ago
Cette article est également disponible dans les langues suivantes : 
ENCSPLDEESIT

Que s'est-il passé ?

L'imprimante affiche le message : Le panneau LED UV n'a pas été détecté. Vérifiez la connexion.

Nom de l'erreur : Panneau LED UV déconnecté

Code d'erreur : #10321

Cette erreur s'affiche lorsque la connexion des LED UV est introuvable.

Comment corriger cela ?

Pour accéder au connecteur de la carte logique A64, vous devez retirer le capot de l'imprimante. Ouvrez les huit vis M3x5b fixant le capot (cercles violets). Veillez à débrancher les câbles USB et d'alimentation avant de retirer complètement le couvercle.

Connecteurs de l'Original Prusa SL1

Pour accéder aux LED UV, utilisez le guide pour votre imprimante : Comment remplacer un ensemble de LED UV (SL1) ou Comment remplacer l'ensemble de LED UV (SL1S).

Connecteurs de l'Original Prusa SL1S SPEED

Vérifiez la connexion du câble des LED UV à l'ensemble des LED UV et à la carte Booster. Assurez-vous que les deux connecteurs sont enfoncés à fond.

Cet article vous a-t-il été utile ?

Commentaires

Vous devez être connecté avant d'ajouter un commentaire.
0
Vous avez encore des questions ?

Vous avez encore des questions ?

Si vous avez une question sur un sujet qui n'est pas traité ici, consultez nos ressources supplémentaires.
Et si cela ne suffit pas, vous pouvez envoyer une demande à [email protected] ou via le bouton ci-dessous.

Nous contacter