PL
  • English
  • Čeština
  • Español
  • Italiano
  • Deutsch
  • Français
Login

Minimalne wymagania systemowe

Dotyczy:
Ostatnia aktualizacja 2 months ago
Ten artykuł jest dostępny również w tych językach: 
CSDEENESFRIT

Konfiguracja sprzętowa

CPU: Wiele obliczeń w PrusaSlicer jest wielowątkowych i skorzysta z procesora z wieloma rdzeniami i wątkami..

RAM: Minimum 4 GB RAM, zalecane jest 8 GB lub więcej.

Grafika: Wymaga obsługi OpenGL w wersji 2.0 i nowszej.

Systemy operacyjne

Windows - 64-bitowy Windows 7 i nowsze. PrusaSlicer 2.4.2 jest ostatnią dostępną wersją dla 32-bitowego Windowsa.

OSX - 10.11 (El Capitan) i nowsze wersje. OSX 10.12 (Sierra) i nowsze będą wymagane dla wersji po 2.4.2.

Linux - większość standardowych dystrybucji Linuksa.

Chromebook - aktualna wersja systemu Chrome OS z Debianem 10.7 lub nowszym.

Aby uzyskać informacje na temat instalacji PrusaSlicera, skorzystaj z tego linku.

Czy ten artykuł był pomocny?

Komentarze

Musisz się zalogować przed dodaniem komentarza.
0
Wciąż masz pytania?

Wciąż masz pytania?

Jeśli masz pytanie dotyczące czegoś, czego nie opisaliśmy, to sprawdź dodatkowe zasoby.
A jeśli to nie działa, możesz wysłać zgłoszenie na info@prusa3d.com lub klikając poniższy przycisk.