CS
  • English
  • Español
  • Italiano
  • Deutsch
  • Polski
  • Français
Přihlásit

Kompatibilita MMU3

Menu
Relevantní pro:
Poslední aktualizace 21 days ago
Tento článek je také dostupný v následujících jazycích: 
ENPLDEESITFR

Original Prusa MMU3 je přímým nástupcem původního modelu Prusa MMU2S. Jednotka MMU3 přináší významné hardwarové změny a obsahuje zcela nový firmware (verze 3.0.0 nebo novější). Tento firmware je zpětně kompatibilní, což umožňuje jeho použití i s jednotkou MMU2S. Pozorně si prostudujte poskytnuté informace, a pokud budete mít jakékoli pochybnosti nebo dotazy, neváhejte se obrátit na náš tým podpory a požádat o pomoc.

Firmware MMU

MMU3 využívá nový firmware pro tiskárnu i jednotku MMU. Je důležité si uvědomit, že počínaje firmwarem MMU 3.0.0 je každá verze sladěna s konkrétní verzí firmwaru tiskárny. Abyste předešli problémům s kompatibilitou, ujistěte se při aktualizaci tiskárny, že používáte nejnovější kombinaci firmwaru pro tiskárnu i jednotku MMU.

MMU firmwareFW tiskárny:
i3 MK3S+
FW tiskárny:
MK3.5
FW tiskárny:
MK4/MK3.9
1.0.6 či starší (pouze MMU2S)3.12.2 či staršíNekompatibilníNekompatibilní
3.0.03.13.0 to- 3.13.1NekompatibilníNekompatibilní
3.0.1 3.13.2NekompatibilníNekompatibilní
3.0.23.13.3 - 3.14.05.2.1 - 5.2.2Nekompatibilní
3.0.3Nekompatibilní6.0.0 - 6.0.36.0.0 - 6.0.3

Podporované kombinace MMU - tiskárny

Následující seznam popisuje kombinaci tiskárny s jednotkou MMU3 nebo MMU2S s firmwarem 3.0.0 nebo novějším.

  • Original Prusa MK3.9 / MK4
    • MMU3 - Plně kompatibilní*. Všechny potřebné díly jsou součástí balení MMU3 MK4/MK3.9.
    • MMU2S - Pro použití s touto tiskárnou lze upgradovat na MMU3.
  • Original Prusa MK3S+
    • MMU3 - Plně kompatibilní*. Všechny potřebné díly jsou součástí balení MMU3 MK3S+.
    • MMU2S jednotka s firmwarem 3.0.0 a vyšším - kompatibilní.
  • Original Prusa MK3.5
    • MMU3 - plně kompatibilní*. Všechny potřebné díly jsou součástí balení MMU3 MK3.5.
    • MMU2S - Pro použití s touto tiskárnou lze upgradovat na MMU3.
  • Original Prusa MK3S
    • MMU3 - Tato kombinace je možná, ale balení MMU3 obsahuje vylepšené díly extrudéru určené pouze pro extrudér MK3S+, protože pro MK3S a MK3S+ existuje jiný díl adapter-printer-mmu. (jak je vidět na obrázcích níže) MK3S&MMU2S mělo podobně vypadající, ale tvarově odlišnou sestavu filament senzoru než MK3S+&MMU2S. Proto je třeba při upgradu na sestavu filament senzoru MMU3 vytisknout také nový díl extruder-idler-mmu.
      Telflonová trubička hotendu v balení MMU3 je kompatibilní pouze s extruderem MK3S+. Před připojením jednotky MMU3 doporučujeme provést upgrade na MK3S+.
    • MMU2S s firmwarem 3.0.0 a vyšším - Kompatibilní.
  • Original Prusa MK3
    • MMU3 - Zastaralý hardware extrudéru (filament senzor a tištěné díly). Firmware není optimalizován pro tuto konfiguraci. Před připojením jednotky MMU3 k tiskárně doporučujeme aktualizovat tiskárnu na verzi MK3S+.
    • MMU2S s firmwarem 3.0.0 a vyšším - Firmware není pro tuto konfiguraci optimalizován.
  • Original Prusa MK2.5S
    • MMU3 - Tato konfigurace není oficiálně kompatibilní. Nový kabel MMU3 pro tuto tiskárnu není vhodný kvůli odlišnému způsobu zapojení napájení. Firmware není pro tuto konfiguraci optimalizován, protože napětí motoru je jiné než u MK3/S/+ (12 vs. 24 V).
    • MMU2S s firmwarem 3.0.0 a vyšším - Firmware není pro tuto konfiguraci optimalizován**. Poslední oficiálně kompatibilní verze firmwaru jsou: 3.12.2 + 1.0.6
  • Original Prusa MK2.5
    • MMU3 - Nový kabelový svazek MMU3 není kompatibilní. Také firmware není pro tuto konfiguraci optimalizován.
    • MMU2S s firmwarem 3.0.0 a vyšším - Firmware není pro tuto konfiguraci optimalizován. Poslední oficiálně kompatibilní verze firmwaru jsou: 3.12.2 + 1.0.6

*Tato hardwarová konfigurace byla důkladně otestována a ověřena našimi testovacími týmy.
** Další informace naleznete níže

MK3S vs MK3S+ Adapter printer MMU part differenciesDifferent Extruder Idler MMU parts

Upgrade hardwaru tiskárny

Tiskárna MMU3 vyžaduje specifický kabel pro tiskárny založené na řídících deskách Einsy (MK3S+) a xBuddy (MK3.5, MK3.9, MK4). Při přesunu MMU3 z MK3S+ na MK3.5 je nutné také přejít na příslušný kabel.

Instalace MMU3 vyžaduje úpravy extrudéru, které se liší mezi modely MK3S+/MK3.5 a MK3.9/MK4. Ujistěte se, že jste si pořídili správnou sadu MMU3 se správnými díly pro Vaši tiskárnu. Například přesun MMU3 z modelu MK3S+ na MK4 vyžaduje pořízení specifických součástí extrudéru, ale také nejnovější verze kazet bufferu nebo fitinek.

Při upgradu MMU i tiskárny, například při přechodu z MK3S+/MMU2S na MK3.5/MMU3, se důrazně doporučuje nejprve odinstalovat MMU a upgradovat tiskárnu tak, aby fungovala jako jednomateriálová. Poté tiskárnu otestujte. Teprve pak proveďte samostatně upgrade jednotky MMU a jednotku nově nainstalujte na upgradované tiskárně.

Mějte na paměti, že filament senzor se na extrudéru s upravenou jednotkou MMU chová jinak. Pokud tedy plánujete používat tiskárnu upravenou pro provoz s MMU bez připojené jednotky MMU, doporučujeme vypnout filament senzor.
Na tiskárně MK3.5 nebo MK4 lze v nabídce přepnout typ extrudéru (běžný / MMU).

Sdílejte své vlastní nastavení

Pokud máte v úmyslu vytvořit vlastní nastavení nebo jste optimalizovali firmware pro některou z nepodporovaných konfigurací, prosíme, abyste se také podělili o své zkušenosti s naší komunitou.

Prusa MK2.5S + MMU2S

Od uživatelů se objevují zprávy, že kombinace MK2.5S + MMU2S je také schopna provozu s FW 3.14 + MMU3 FW 3.0.2, pomocí pár drobných úprav. Pokud tisnárna indikuje, že selhalo homování Idleru, přímo na chyboové obrazovce otevřete menu "Ladit". Zde nastavte citlivost idleru (stallguard homing threshold) na hodnotu 10.
Upozorňujeme, že v nabídce Sensor Info na této tiskárně bohužel nefunguje zobrazování hodnoty FINDA senzoru.

Na firmwaru 3.13.3, či starším lze hodnota citlivosti nastavit spuštěním specifického G-code příkazu: M708 A0x19 X10.
Poté můžete resetovat MMU jednotku příkazem: M709 (Kudos patří uživateli Codeplayer)
Další informace o výše uvedených příkazech najdete v článcích Registry MMU (MMU3) a G-cody specifické pro Prusa Firmware.

Kompatibilita G-kódů

MMU3 na MK3S+ nebo MK3.5 je zpětně kompatibilní se starším Prusa Slicer profilem pro MMU2S a jím vygenerovanými G-kódy - ale ne s profily MK3 + MMU2!

MMU3 na MK4 NENÍ KOMPATIBILNÍ se staršími profily PrusaSlicer nebo G-kódy pro MMU2, MMU2S, a dokonce ani s MMU3 + MK3S+ nebo MK3.5.

Použití nekompatibilního souboru G-kódu na MMU3 + MK4 by mohlo vést k neúspěšnému tisku nebo potenciálnímu poškození tiskárny!

Byl tento článek užitečný?

Komentáře

Stále nemáte jasno?

Stále nemáte jasno?

Pokud nemůžete najít odpověď na vaši otázku, projděte si naše další materiály na webu.
A pokud nenajdete odpověď, pošlete nám zprávu na [email protected] nebo přes tlačítko níže.

Kontaktujte nás