FR
  • English
  • Čeština
  • Español
  • Italiano
  • Deutsch
  • Polski
Se Connecter

Configuration minimale requise

Pertinent pour:
Dernière mise à jour a day ago
Cette article est également disponible dans les langues suivantes : 
CSDEENESITPL

Configuration matérielle

CPU : De nombreux calculs dans PrusaSlicer sont multi-threads et bénéficieront d'un processeur à plusieurs cœurs et threads.

Mémoire : 4 Go de RAM minimum, 8 Go ou plus recommandés.

Carte Graphique : Doit prendre en charge OpenGL version 2.0 et plus récent.

Systèmes d'exploitation

Windows - Windows 7 64 bits et plus récent. PrusaSlicer 2.4.2 est la dernière version avec une version Windows 32 bits disponible.

OSX - 10.11 (El Capitan) et versions plus récentes. OSX 10.12 (Sierra) et versions plus récentes seront requis pour les versions postérieures à 2.4.2.

Linux - la plupart des distributions Linux standard.

Chromebook - version actuelle de Chrome OS avec Debian 10.7 ou une version plus récente.

Suivez ce lien pour plus d'informations sur l'installation de PrusaSlicer.

Cet article vous a-t-il été utile ?
Cette action n'est disponible que pour les utilisateurs enregistrés. Veuillez vous connecter.

Commentaires

Vous devez être connecté avant d'ajouter un commentaire.
0
Vous avez encore des questions ?

Vous avez encore des questions ?

Si vous avez une question sur un sujet qui n'est pas traité ici, consultez nos ressources supplémentaires.
Et si cela ne fait pas l'affaire, vous pouvez envoyer une demande par info@prusa3d.com ou via le bouton ci-dessous.