IT
  • English
  • Čeština
  • Español
  • Deutsch
  • Polski
  • Français
Login

Watchdog reset MINI

Rilevante per:
Ultimo aggiornamento 3 years ago
Questo articolo è disponibile anche nelle seguenti lingue: 
ENCSPLDEESFR

Il messaggio d'errore "WATCHDOG reset" può apparire sul display della Original Prusa MINI se il sistema o qualche operazione si blocca per più di 4 secondi. Si tratta di una funzione di sicurezza globale per evitare che la stampante si surriscaldi o causi danni a se stessa o all'ambiente.

Si tratta di un contatore interno che, se non viene raggiunto, resetta il processore sulla scheda madre e di conseguenza la macchina stessa. Questo è un errore generale che prevarrà su qualsiasi errore precedente. Se si verifica un altro errore subito prima dell'errore WATCHDOG reset, il WATCHDOG reset ha la massima priorità e sarà l'errore visualizzato.

Possibili cause

USB e Filesystem

Ci sono stati casi documentati in cui il problema era causato dal montaggio di una chiavetta USB difettosa, un G-code corrotto o un firmware. Inoltre, alcune prolunghe USB possono causare problemi a causa della loro qualità, o del pin-out. Se si sta utilizzando un estensore, provare a collegare la chiavetta USB direttamente alla scheda madre e vedere se l'errore persiste.

Temperatura

La temperatura di esercizio della stampante è di 16-18 °C (~64 °F). Iniziare una stampa al di sotto di questa temperatura può causare vari errori, come MINTEMP o Thermal runaway. Tuttavia, questo potrebbe anche causare l'errore Watchdog che sostituirà qualsiasi errore che segue.

Soluzioni

Se si riscontra questo errore, le prime cose da provare sono:
  • Formattare la memoria USB, e/o provarne una diversa.
  • Fare un nuovo slicing del G-code, o provare a stampare i G-code di prova che forniamo.
  • Spegnere e riaccendere la stampante prima di provare ad avviare un'altra stampa.
  • Controllate se ci sono fluttuazioni di temperatura insolite. Può trattarsi di un altro errore "al di sotto" dal momento che "WATCHDOG reset" avrà sempre la priorità, nel caso in cui ci fossero più errori consecutivi.
  • Assicurarsi che la stampante sia in una stanza con una temperatura superiore a quella di esercizio dichiarata.
Se non siete in grado di risolvere questo errore e diventa un problema ricorrente, contattate il nostro supporto tecnico.
Questo articolo è stato utile?

Commenti

Hai ancora delle domande?

Hai ancora delle domande?

Se hai una domanda su qualcosa che non è trattato qui, dai un'occhiata alle nostre risorse aggiuntive.
E se questo non dovesse funzionare, è possibile inviare una richiesta a [email protected] o tramite il pulsante qui sotto.

Contattaci