ES
  • English
  • Čeština
  • Italiano
  • Deutsch
  • Polski
  • Français
Iniciar sesión

Requisitos mínimos del sistema

Relevante para :
Ultima actualización 6 months ago
Este artículo está también disponible en los siguientes idiomas: 
CSDEENFRITPL

Configuración del hardware

Procesador: Muchos cálculos en PrusaSlicer son multihilo y se beneficiarán de un procesador con múltiples núcleos e hilos.

Memoria: Mínimo 4 GB de RAM, se recomienda 8 GB o más.

Gráficos: Debe ser compatible con la versión 2.0 de OpenGL y más reciente.

Sistemas operativos

Windows - Windows 7 de 64 bits y más reciente. PrusaSlicer 2.4.2 es la última versión con una compilación de Windows de 32 bits disponible.

OSX - 10.11 (El Capitan) y versiones más recientes. Se requerirá OSX 10.12 (Sierra) y más reciente para las versiones posteriores a la 2.4.2.

Linux - la mayoría de las distribuciones estándar de Linux.

Chromebook - versión actual de Chrome OS con Debian 10.7 o más reciente.

Sigue este enlace para obtener información sobre la instalación de PrusaSlicer.

¿Fue útil este artículo?

Comentarios

Debes iniciar sesión antes de agregar un comentario.
0
¿Todavía tienes preguntas?

¿Todavía tienes preguntas?

Si tienes alguna pregunta sobre algo que no se ha tratado aquí, comprueba nuestros recursos adicionales.
Y si eso no lo soluciona, puedes enviar una petición a info@prusa3d.com o mediante el botón que hay más abajo.