DE
  • English
  • Čeština
  • Español
  • Italiano
  • Polski
  • Français
Login

Minimale Systemanforderungen

Relevant für:
Zuletzt aktualisiert 6 months ago
Dieser Artikel ist auch in folgenden Sprachen verfügbar: 
CSENESFRITPL

Hardware-Konfiguration

CPU: Viele Berechnungen in PrusaSlicer sind Multithreading und profitieren von einem Prozessor mit mehreren Kernen und Threads.

Speicher: Mindestens 4 GB RAM, empfohlen sind 8 GB oder mehr.

Grafik: Muss OpenGL Version 2.0 und neuer unterstützen.

Betriebssysteme

Windows - 64-bit Windows 7 und neuer. PrusaSlicer 2.4.2 ist die letzte verfügbare Version mit einem 32-Bit-Windows-Build.

OSX - 10.11 (El Capitan) und neuere Versionen. OSX 10.12 (Sierra) und neuere Versionen werden für Versionen nach 2.4.2 benötigt.

Linux - die meisten Standard-Linux-Distributionen.

Chromebook - aktuelle Version von Chrome OS mit Debian 10.7 oder neuer.

Folgen Sie diesem Link für Informationen zur Installation von PrusaSlicer.

War dieser Artikel hilfreich?

Kommentare

Sie müssen angemeldet sein, bevor Sie einen Kommentar hinzufügen können.
0
Sie haben noch Fragen?

Sie haben noch Fragen?

Wenn Sie eine Frage zu etwas haben, das hier nicht behandelt wird, sehen Sie sich unsere zusätzlichen Ressourcen an.
Und wenn das nicht ausreicht, können Sie über die Schaltfläche unten oder an die info@prusa3d.com eine Anfrage senden.