DE
  • English
  • Español
  • Italiano
  • Polski
  • Français
Login

Filament-Sensor hat nicht ausgelöst #04103 (MMU)

Menu
Relevant für:
Zuletzt aktualisiert 6 months ago
Dieser Artikel ist auch in folgenden Sprachen verfügbar: 
ENPLESITFR

Was ist geschehen?

Wenn während des Ladens des Filaments in die Düse der Filamentsensor im Extruder nicht ausgelöst wird, zeigt der Drucker den Fehler an.

Wie kann man den Fehler beheben?

Montage

  • Nehmen Sie die Filament Sensor Kalibrierung erneut vor.
  • Versichern Sie sich, dass der PTFE-Schlauch vollständig in den Festo Fitting geschoben ist und dass der Fitting vollständig und ohne Spalt angezogen ist.
  • Öffnen Sie den Idler des Extruders und stellen Sie sicher, dass sich keine Filamentreste im Extruder befinden, die das Laden des neuen Filaments blockieren.
  • Stellen Sie sicher, dass der PTFE-Schlauch vollständig in das Festo Anschlussstück geschoben ist.
  • Wenn Sie einen alternativen MMU-zu-Extruder PTFE-Schlauch verwenden, stellen Sie sicher, dass er nicht übermäßig lang ist.
  • Der Originalschlauch ist 360 mm lang. Die MMU passt sich automatisch an Schläuche bis zu 380 mm an, funktioniert aber nicht mit Schläuchen, die länger sind.

     

     

Filament

  • Die Filamente müssen eine scharfe Spitze haben, damit sie richtig in den Drucker eingelegt werden können. Wenn die Spitze verformt oder verbogen ist oder einen größeren Durchmesser hat, schneiden Sie sie ab.
  • Untersuchen Sie die letzten 40cm (15") jedes Filaments. Stellen Sie sicher, dass es keine Dellen aufweist.
  • Wenn sich das Filament immer noch nicht ziehen lässt, überprüfen Sie die Montage.

 

War dieser Artikel hilfreich?

Kommentare

Sie haben noch Fragen?

Sie haben noch Fragen?

Wenn Sie eine Frage zu etwas haben, das hier nicht behandelt wird, sehen Sie sich unsere zusätzlichen Ressourcen an.
Und wenn das nicht ausreicht, können Sie über die Schaltfläche unten oder an die [email protected] eine Anfrage senden.

Kontakt