PL
  • English
  • Čeština
  • Español
  • Italiano
  • Deutsch
  • Français
Login

Błąd zdalnego API #10407 (SL1/SL1S)

Menu
Dotyczy:
Ostatnia aktualizacja a year ago
Ten artykuł jest dostępny również w tych językach: 
CSDEENESFRIT

Co się stało?

Drukarka wyświetla komunikat: To zapytanie nie jest kompatybilne ze zdalnym interfejsem API Prusa. Zapoznaj się z dokumentacją.

Nazwa błędu: Błąd zdalnego API

Kod błędu: #10407 

Ten błąd pojawia się, gdy istnieje błąd w połączeniu między SL1/SL1S SPEED a systemem zewnętrznym wysyłającym zadanie drukowania.

Jak to naprawić?

Niektóre rozwiązania do drukowanie zdalnego, jak Octoprint czy Repetier host, mogą wysyłać zapytania niekompatybilne z SL1/SL1S SPEED. Upewnij się, że serwer drukowania zdalnego oficjalnie wspiera Original Prusa SL1/SL1S SPEED. Jeśli używasz PrusaLink, upewnij się, że firmware drukarki jest aktualne, ponieważ w starszych wersjach obsługa drukowania zdalnego może być niezaimplementowana.

Czy ten artykuł był pomocny?

Komentarze

Musisz się zalogować przed dodaniem komentarza.
0
Wciąż masz pytania?

Wciąż masz pytania?

Jeśli masz pytanie dotyczące czegoś, czego nie opisaliśmy, to sprawdź dodatkowe zasoby.
A jeśli to nie działa, możesz wysłać zgłoszenie na info@prusa3d.com lub klikając poniższy przycisk.