JA
  • English
Login

Firmware update needed #04504 (MMU)

Menu
Relevant for:
Last updated 8 months ago
This article is also available in following languages: 
EN

What happened?

It seems, the MMU unit has either an old or an incompatible firmware version.
The printer will show you an expected firmware version for the MMU unit.

For example, this error is shown when using the old MMU2S firmware 1.0.6 or below in combination with the newer printer’s firmware such as 3.13 or up on MK3S+.

How to fix it?

Make sure that are using the correct up-to-date firmware for both the printer and the MMU unit: Firmware download.

If you are not sure which version you have, find the order number from the MMU unit, or take pictures of it, and send it to our カスタマーサポート.

Was this article helpful?

Comments

Still have questions?

Still have questions?

If you have a question about something that isn't covered here, check out our additional resources.
And if that doesn't do the trick, you can send an inquiry to [email protected] or through the button below.

Contact us