FR
  • English
  • Čeština
  • Español
  • Italiano
  • Deutsch
  • Polski
  • 日本語
Se Connecter

L'imprimante ne s'allume pas ou s'éteint sans arrêt

Dernière mise à jour 4 months ago
Cette article est également disponible dans les langues suivantes : 
CSDEENESITJAPL

Si votre imprimante ne s'allume pas ou continue de s'éteindre pendant le préchauffage, les causes les plus courantes sont soit une mauvaise tension sur le bloc d'alimentation, soit un fusible grillé.

L'imprimante ne s'allume pas

Si votre imprimante ne s'allume pas du tout, il se peut qu'il y ait un problème plus grave. Essayez les étapes suivantes :

  • Mettez l'imprimante hors tension et débranchez le cordon d'alimentation.
  • Vérifiez tout le câblage en recherchant des câbles cassés. Dans certains cas, un serrage excessif des colliers de serrage peut endommager l'isolation du fil et provoquer un court-circuit.
  • Vérifiez le câblage de votre carte RAMBo. Assurez-vous que les câbles du bloc d'alimentation sont correctement branchés.
  • Utilisez le guide approprié pour vérifier si l'un des fusibles de votre imprimante est grillé

MK2S / MK2.5 / MK2.5S

Si votre imprimante se met hors tension pendant le processus de préchauffage initial, il n'y a généralement aucun dommage grave. Très probablement, vous avez juste le commutateur de tension réglé sur 220V dans un environnement d'alimentation de 110V.

  1. Mettez l'imprimante hors tension et retirez-la de la source d'alimentation.
  2. Trouvez le commutateur de tension alternative pour 110v ou 220v sur le bloc d'alimentation.
  3. Assurez-vous que la bascule est sur votre réglage de tension locale.
  4. Essayez de remettre l'imprimante sous tension.
Les alimentations argentée et Delta noire pour la MK3/S/+ basculeront automatiquement entre 110V et 220V, selon le réseau auquel elles sont connectées.

Vérification du voyant d'état sur l'alimentation

Chaque alimentation dispose d'un indicateur LED vert pour indiquer si elle est active ou non.

L'alimentation argentée a celui-ci situé à l'intérieur de son boîtier, visible à travers le boîtier métallique, en bas à gauche (flèche violette).

L'alimentation Delta noire a ce voyant caché derrière le cache de ses bornes. Retirez les deux vis sur le couvercle (cercles verts) pour faire apparaître les bornes, pour la mesure avec un multimètre, et le voyant vert (flèche orange).

L'interrupteur d'alimentation sur l'alimentation Delta noire n'a pas de LED.
Cet article vous a-t-il été utile ?

Commentaires

Vous devez être connecté avant d'ajouter un commentaire.
0
Vous avez encore des questions ?

Vous avez encore des questions ?

Si vous avez une question sur un sujet qui n'est pas traité ici, consultez nos ressources supplémentaires.
Et si cela ne suffit pas, vous pouvez envoyer une demande à info@prusa3d.com ou via le bouton ci-dessous.