Preheat error (Heatbed)

Updated 10 days ago ​by Tomáš Chvalina

Preheat error can happen with either with your Nozzle or Heated bed. So 1st make sure with which of these you have the problem.

"Heatbed preheat error" (Heatbed)

Things to check:

  1. Make sure that your Heated bed thermistor is properly seated under the Golden kapton tape (photo bellow)
  2. Remove the cable cover from the back of the heated bed and inspect the leads to ensure they are still intact and soldered securely to the pads
  3. Make sure the heatbed connector is fully seated into the socket on the RamboMini - !You should routinely check this in general!
  4. If you've checked all the above and everything is in order. Please re-flash with the latest firmware found at www.prusa3d.com/drivers. Quick guide how to flash new firmware can be found at Firmware upgrade and flashing
  5. Would the issue still persist then there is for sure something wrong with your Heater or Thermistor. In order to find out which one of these is malfunctioning. Do the simply test described bellow.



How to find out if your Heater or Thermistor is defective for your Nozzle/ Heatbed? 

The best and easiest way is to take hair dryer and blow hot air at the Nozzle/Heatbed. During this process just check if there is any temperature change at the LCD. If there is a change it means your thermistors are working. If there is no change at all, your thermistor is defective. 

Do not hesitate to contact us at info@prusa3d.com if you would have any following questions.



How did we do?